Tagopencv

opencv-contriv-3.4.1.15 python 패키지 설치

o

파이썬으로 영상처리를 해보고자 관련 책도 샀는데, OpenCV 상용 라이브러리가 포함되어 있는 3.4.1.15 버전을 추천하고 있었다. 그래서 설치를 하려고 아래 명령어를 입력했다. pip install opencv-python-contriv==3.4.1.15 그랬더니, 3.4.1.15 버전이 패키지 저장소에 없다고 한다. 그래서 pip opencv 3.4.1.15로 검색해서 나오는 아래 페이지에서 직접 whl 파일을 다운받았다. 그런데… pip install (파일명) 을 실행을 하자, 지원되지 않는 플랫폼 오류가 나더라. 내 환경은 파이썬 3.8 64bit였고, 인텔 프로세서를 쓰고 있는데 인텔이나 amd나 64bit 명령어는 호환되니까 그냥 64비트 버전을 다운받아서 설치하려 한 것이다...

최근 글

카테고리

태그

최근 댓글

카테고리